Utiliser Photoshop pour rendre une photo conforme.

 

defi-2015-350


 

Voici une question qui m’est posée régulièrement.
Bonjour Mario, j’ai une photo de dimension 4256 x 2832 pixels, et file size = 6,65 MB.

je voudrais connaître la meilleure méthode en Photoshop pour réduire cette photo à 800 pixel de haut x 1280 pixels de large avec un « file size » de 500 ko tel que requis pour participer aux Défis de Mario.

Comment faire en sorte que sa photo ne dépasse pas les dimensions requise pour les Défis de Mario.

Les dimensions maximales sont de 1280 pixels de large et de  800 pixels de haut.

 

Voici les étapes pour PHOTOSHOP

La méthode est la suivante (j’ai utilisé Adobe Photoshop CS3 et Photoshop Elements 10, mais je ne pense pas que cela ait changé avec les versions suivantes) :

Charger votre image dans Photoshop ou Photoshop Elements

Changer la dimension de la photo

Dans le menu Image / Taille de l’image

 

1 – Choisir 1280 pour une photo paysage pour largeur, si après avoir inscrit 1280 pour la largeur la hauteur proposée prend une valeur plus grande que 800, il faut inscrire 800 dans la case hauteur. La largeur s’adaptera automatiquement

Pour une image en orientation portrait inscrire 800 pour la hauteur directement.

2-S’assurer que les deux cases à cocher en 2 le sont bel et bien.

Note de notre ami Christian Proulx: La meilleure méthode d’échantillonnage pour Photoshop concernant la baisse de format est le « Bicubique plus net ».

3-Cliquer sur OK

 

Dans le menu Image /Mode, S’assurer que la photo est bien en mode Couleur RGB et 8 bits par couche.

Sauvegarde de la photo

Dans le menu Fichier / Enregistrer sous…

Une fois l’endroit et le nom de fichier .jpg choisi,
Attention pour les Défi de Mario c’est Prenom-Nom.jpg (sans espace et sans accent)

cliquez ensuite sur Enregistrer

Vous obtenez ensuite la fenêtre suivante:

Dans la zone 1 if faut ajuster la qualité d’image afin que la dimension (inscrite dans l’ovale rouge pointé par la flèche) indique un poids plus petite que 500,0K

Le tour est joué!

 

Dans Photoshop Element les menus sont essentiellement les mêmes! (J’ai testé la version 10)

 

 

Cliquer ensuite sur le Bouton Exporter au bas de la fenêtre et téléverser votre image.

Si vous avez des questions laisser celle-ci dans la zone de commentaire ci-dessous

Vous désirez ajouter une bande titre ?

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)